+3
Under review

TSLv1 is enabled

Ace 8 months ago in A problem with the web version • updated by Genesis Vision Support 7 months ago 2

TLSv1 is enabled on the server. This version of TLS is being phased out and PCI DSS requirements state that this should be disabled before June 30th. I know this site doesn't come under the requirements but still it is best practice.

Just to add, this is TLSv1.0 and v1.1.


v1.2 I believe should be the only one enabled.

Under review

Thanks for your feedback! Our technical specialists will bear it in mind.